1

I have a Nexus 5 with Ubuntu-touch 16.04.

I mistakenly removed the Desktop Apps app. I can't install it again, because the open store says that my phone doesn't support the app.

So how can I run Linux GUI apps, with libertine or natively?

1

You do not need to install the scope separately any more. If you open the scopes overview/manager by swiping up from bottom edge on the dash, you can favorite the already installed desktop apps scope, to see the list of apps in your libertine containers again.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.