2

I'm trying to set up Kubuntu 11.10 so I can type Japanese. I've searched online but have had little luck. My installation is fresh so it'd be great if someone could walk me through it and tell me how to do it from the beginning.

1

I think you're looking for Keyboard Preferences. On the Layouts tab click Add. Choose "Japan" as the country and then the variant you desire.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.