0

I am trying not duplicate similar queries on this, but the recommendations regarding what sounds like this issue have not worked. For what it is worth, my system is a windows 10 dual-boot with Ubuntu 18.04 LTS, and has an Nvidia graphics card installed (but I do not use the Nvidia drivers due to past experience).

What's happening?

I turn on the PC (Ubuntu 18.04 LTS) and it boots to a black page with a blinking cursor after the grub menu.

What Have I Done?

1 - Found the suggestions to edit grub with nomodeset etc. Still boots to the blinking cursor or hangs in the boot process. The system completely freezes and is unresponsive. No combination of keys (ctrl+alt+f4 etc.) has given me any joy.

2 - I created a live usb of Ubuntu. After the selection screen I get the cursor again. I have attempted multiple time with various F6 options, recovery modes, etc. Still will not progress.

3 - I logged into my Windows 10 partition, deleted the Ubuntu partition, and went to reinstall completely fresh (have backups). Ubuntu Live USB still refused to boot, as did Fedora (unless I tried the test media option before install but after completing installation I got the the blinking cursor again). The only Live USB they went the whole way without edits was OpenSuse Leap (not Tumbleweed). But after install boot hangs at the splash screen, essentially the exact same spot. Attempted with the Pop OS with the Nvidia graphics option, it crashed after choosing the partition screen with an error. I may try to re-run that tonight before the next step.

Next Step

I read among my various searches on this there may be a possible conflict between the baked in intel and the extra nvidia card so tonight I am planning on physically removing the Nvidia card from the machine. I will lose my dual screen setup, but it's all I can think to do to get running again.

Background, I have used Ubuntu almost exclusively at home since 7.10 and this is the first time I have hit a wall like this.

Anything obvious I am missing or left to try?

  • First you should read answers at: askubuntu.com/questions/162075/… that covers almost everything on this matter. Personally I would try to mess around BIOS settings, and use some cutting-edge OS live cd, with the latest kernel. Also check your BIOS version, maybe there are updates available. – Comar May 8 at 13:59
  • Actually the first question should be: BIOS or UEFI? Installing Ubuntu in Legacy (BIOS) mode in a UEFI machine is a very bad idea. – GabrielaGarcia May 8 at 17:30
  • Please edit and add hardware specifications, especially the graphics card. – GabrielaGarcia May 8 at 17:31

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.