1

After executing the ubuntu updates as already performed many times the X graphical environment does not boot anymore.

The latest update installed kernel 4.15.0.48 in grub. When selecting an older kernel in grub 4.15.0.47 the machine boots correctly in X. I am using nvidia legacy drivers:nvidia-utils-390 390.116-0ubuntu0.18.04.1
Which should be the latest. How can this be resolved?

  • How have you installed the Nvidia drivers? – GabrielaGarcia May 7 at 16:46
0

I installed it via repository ppa:graphics-drivers if I remember correctly.

However I tried a manual upgrade to nvidia drivers version 418 and this solved my issue.

FYI: I notice now in my Software & Updates screen that ppa.launchpad.net/graphics-driver/... is present but not checked. Is this the reason why an automatic upgrade of the package is not suggested?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.