29

After updating Ubuntu packages today, I see a new livepatch indicator in the top-panel:

livepatch indicator

How can I hide it? I tried running sudo apt remove indicator-livepatch, but there's no such package. When I go to livepatch settings, I don't see an option to hide the indicator, just a button for sign-in.

36

From Ubuntu's Reddit:

  1. Run dconf-editor.
  2. Navigate to com > ubuntu > update-notifier.
  3. Set show-livepatch-status-icon to off.

Programmatically you can run this within terminal for an equal effect.

gsettings set com.ubuntu.update-notifier show-livepatch-status-icon false
  • This didn't work for me, though after setting the value an entry in ~/.config/dconf/user can be found. Even a reboot didn't help. I'm using LXQt on top of Openbox, but I'm not sure this matters. – Murphy Jun 12 at 9:56
  • Follow-up: This should have been fixed with update-notifier 3.192.1.7 for Bionic 18.04, but this version is already installed here. – Murphy Jun 12 at 10:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.