0

this is my first time in the forum. English insn't my native language, so i could make some mistakes.

I have this netbook at home, wich i got it by a government program about 5 years ago. The net has 300gb disc, 2gb ram, intel Atom 32-bit, had partition with Linux Mint 13, other with Windows 7, and the recovery system based in Debian (5.0.7). I have more computers at home, including my own desktop pc, and i wasn't using this net too much, so i tried to install in Lubuntu 18.10 (32 bit). Is not the first time i try install an O.S., i've already done it with my desktop pc and other 4 units at home, and everything was done successfully.

The problem with this one started when i finished the first installation. I've installed by making partitions manually with the installer (by a live cd booteable usb and following the steps suggested by Lubuntu's page), 'cause the other two options that this gave me was to install replacing one of the s.o. or install it next to any of them. Then the installation finished successfully and it asked me to reboot the system. I accepted. The PC restarted and the only thing that marked me was "boot failed". Then i restarted again and the net stands in something like a hard drive selector in the bios asking me for select a hard drive

After this error, i've being trying installing with other partitions configurations that i found across the internet, but always the result is the same. Why does this happen? What can i do?

Again I clarify that during the installation does not make any mistake, says that everything went perfect.

Thanks for any help!

  • Selecting "Erase and install..." should have installed Lubuntu successfully. If that's not what you did during installation then please edit the question and describe with more detail how you installed. Also edit to post the exact message you're seeing when booting (or include a picture). – GabrielaGarcia May 6 at 8:53
  • If the netbook has UEFI: Did you create an EFI partition? – pLumo May 6 at 10:54
  • @GabrielaGarcia thanks, i just edited it, now i explained everything better, i guess, and added an image of the error – Joako May 6 at 10:55
  • Is your goal to have Lubuntu only? – GabrielaGarcia May 6 at 10:58
  • @RoVo the net has UEFI, but i've disabled it for the installation. Anyways, i didn't tried making that partition, how should i make it? – Joako May 6 at 10:59
0

Some things to consider:

  1. Install a 64-bit version. The Intel Atom CPU is actually 64-bit.
  2. Boot and install in UEFI mode (disable Legacy/CSM.
  3. As suggested in comments by @RoVo, if manually partitioning make sure to create a small, FAT32 formatted, partition at the beginning of the drive and select it to be used as EFI Partition.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.