0

I am trying to use a second video as a VM pass through but even with video=vesafb:off,efifb:off in my grub command line and using

Section "ServerLayout" Option "SingleCard" "on" EndSection

and

Section "ServerFlags" Option "AutoAddDevices" "false" Option "AutoAddGPU" "false" Option "AutoBindGPU" "false" EndSection

it still uses both amd gpus. Then I can't link one to qemu because it is in use by X any help getting X to only use one video card would be nice.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.