2

So, my father's friend lent me a BQ Aquaris M10 Ubuntu tablet, because he forgot his numerical password for it a while back, and he was wondering if I could either figure out the password myself, or factory reset it. Well, I haven't been able to figure out the password, so I've looked into factory resetting it. If I boot the tablet into recovery mode by holding the power button + volume up, I get to the recovery mode screen, but as pictured, there is no option to factory reset. Other sites have said to hold power + Vol up + vol down, but that doesn't seem to do anything. Any idea how I can reset this?

Recovery Mode Screen:
Recovery Mode Screen

Ubuntu Password Screen:
Ubuntu Password Screen

  • Have you tried to switch off your tablet, then press Volume Up and Power keys together for a few moments ? – Ced Apr 30 at 21:31
  • I don't have a way of plugging a keyboard into it, since it's a tablet. And yes, as said in my post, I have tried pressing Volume up and power keys together. – Kimmy Trzepacz May 1 at 5:58
  • @mook765 I don't think that's applicable to Ubuntu tablets. – pomsky May 2 at 7:20
2

There's a timing play to successfully factory reset the BQ Aquaris M10 tablet

  1. Start with the tablet powered off.

  2. Press the power and volume up keys simultaneously

  3. Release both keys immediately when the BQ logo appears.

  4. Use the volume buttons to cursor down to wipe data/factory reset then press the power button to select it

  5. Select Yes--delete all user data and press the Power button once

  6. You'll now have the screen shown here, simply cursor to reboot system now with the volume buttons and select it with the power button. This should bring you back to factory condition.

If for some reason this doesn't work for you you should likely reflash the firmware.

Sources:

https://www.hardreset.info/devices/bq/bq-aquaris-m10-hd/hardreset/first-method/

Problem flashing Ubuntu Touch Firmware on Aquaris M10 (frieza)

  • Following your instructions and releasing both keys immediately when the BQ logo appears just brings me to the same System Recovery screen as I pictured, which does NOT have a "wipe data/Factory reset" option. I will look into flashing the firmware then I guess. – Kimmy Trzepacz May 3 at 0:23

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.