1

This suddenly started happening, and I don't know why...But I suspect that I bumped something. Does anyone know what may cause these icons to appear?

Beside "Create New Folder" and "Create New Document" and "Paste" have never had these icons beside them before. I don't mind them, but I want to know where they came from.

This happens on Ubuntu/Ubuntu 2D, GNOME/GNOME Classic, and Cinnamon desktop environments.

  • Have you recently installed a new icon theme or desktop theme? – Mark Rooney Mar 18 '12 at 8:29
  • I have not. I did, however, recently just install GNOME 3. Could that have done it? I removed GNOME 3 and it still remained. – Ryan McClure Mar 18 '12 at 8:31
4

If you have dconf-editor installed:

enter image description here

...

and one more command line alternative:

gsettings set org.gnome.desktop.interface menus-have-icons false
  • how to do it via myunity? – Tachyons Mar 18 '12 at 10:02
  • ... cool - you found a regression. I'll file a bug report for precise. – fossfreedom Mar 18 '12 at 10:11
  • Excellent, that did it! I'm not sure how they appeared, but that took them away. Thank you so much! – Ryan McClure Mar 18 '12 at 16:17
1

ubuntutweak > tweaks > miscellaneous

enter image description here

ubuntutweak > tweaks > miscellaneous

Alternatively you can use dconf-editor or gconf-editor

enter image description here

  • I don't have Ubuntu Tweak installed. Is there a command I could run to edit the file Ubuntu Tweak would edit? – Ryan McClure Mar 18 '12 at 9:09
  • settings maybe changed during gnome-shell installation ,dconf-editor may can fix it – Tachyons Mar 18 '12 at 9:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.