2

I want to disable dimming of the screen occurring after every about 60 seconds of being idle. I tried going to Menu > Power Management, then unchecked Dim display when idle checkboxes in both On AC Power and On Battery Power tabs. I also tried the following commands but the screen still keeps on dimming after about a minute:

xset -dpms

and

xset s off
2

It seems that after also unchecking the Reduce backlight brightness checkbox in the On Battery Power tab of Power Management Preferences, the screen no longer dims:

Power Management Preferences

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.