0

I've tried so many things to fix this but for some reason nothing seems to have worked. I keep getting the pop-up error Running /usr/bin/wineserver -w. This will hang until all wine processes in prefix=/home/pacman/.wine terminate I've tried doing wineserver -k. I've tried to reinstall wine. I've even tried deleting specific wine-related files manually to reinstall. I can run applications but keep running into an issue with the font displaying as a square for every character which I assume is related to my issue installing fonts. the error did not pop up until after I tried installing fonts using winetricks and something didn't work right. I tried adding dependency for 32 bit systems but that didn't help at all. I ran git clone git://source.winehq.org/git/wine.git ~/wine-dirs/wine-source. I made sure to add the winehq.key. I tried some other stuff I can't remember off the top of my head because I've been working on this issue for days but if I think of it I will update my post. I am running Ubuntu 18.04.2 LTS with GNOME 3.28.2 on a 64 bit machine. Please help me.

  • That's not an error. Please post the full output. – FliegendeWurst Apr 26 at 8:47
  • The full output of what? – Pacman000 Apr 28 at 20:35
  • Still, have an issue with this. that was all the window display and I haven't been able to output in the terminal. I might just reinstall to a version 19 after finals – Pacman000 May 8 at 2:53
  • Can you run winetricks in a terminal? Did you use the latest git version? (older versions stop working quickly) – FliegendeWurst May 8 at 6:25

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.