0

I am aware flash is EOL. However, I need it for http://sciencenetlinks.com/media/filer/2017/12/21/evolution.html. according to https://www.whatismybrowser.com/detect/is-flash-installed however trying to use flash results in "Right Click to enable Adobe Flash". when I do that it does nothing.

Edit: I have chromium Version 73.0.3683.103 (Official Build) Built on Ubuntu , running on Ubuntu 19.04 (64-bit) and https://www.whatismybrowser.com/detect/is-flash-installed says Yes Flash 32.0.0 is installed in this browser

Edit 2: about:components does not have flash recognized.

in chrome it looks like https://i.sstatic.net/zAjI8.jpg something about the sandbox broke it. --no-sandbox "fixed it"

4
  • 2
    Are you sure it's not "Click to enable Adobe Flash"? I have checked that link in both Chromium Version 73.0.3683.86 (Official Build) Built on Ubuntu , running on Ubuntu 18.04 (64-bit) and Chrome Version 73.0.3683.103 (Official Build) (64-bit) and once I enable it by clicking and allowing it it works fine.
    – Terrance
    Commented Apr 25, 2019 at 23:39
  • Do you have Chromium as a snap or a .deb package? You can find out by running the command which chromium-browser Commented Apr 26, 2019 at 1:57
  • Its a deb package. I used sudo apt install chromium-browser and sudo apt install adobe-flashplugin
    – AdamAtBeef
    Commented Apr 27, 2019 at 14:34
  • This is a Chromium bug, and it's about to be fixed very soon. (Already fixed in eoan.) Commented May 7, 2019 at 12:37

1 Answer 1

0

I did use https://packages.ubuntu.com/ and looking in your version bio, disco etc in the Web group for pepperflash player, install it, restart your Chromium and for me flashplayer worked.

Not the answer you're looking for? Browse other questions tagged .