0

Haven't done much on this machine yet but when I try to install Postfix it does this to me. I am trying to build an email server for my Linux class.

root@mail:~# sudo apt-get install postfix -y

Reading package lists... Done

Building dependency tree

Reading state information... Done

The following package was automatically installed and is no longer required: python3-netifaces

Use 'sudo apt autoremove' to remove it.

Suggested packages: procmail postfix-mysql postfix-pgsql postfix-ldap postfix-pcre postfix-lmdb postfix-sqlite sasl2-bin dovecot-common resolvconf postfix-cdb postfix-doc

The following NEW packages will be installed: postfix 0 upgraded, 1 newly installed, 0 to remove and 140 not upgraded.

Need to get 1,147 kB of archives.

After this operation, 4,077 kB of additional disk space will be used.

Err:1 http://us.archive.ubuntu.com/ubuntu bionic-updates/main amd64 postfix amd64 3.3.0-1ubuntu0.2 Could not resolve 'us.archive.ubuntu.com' E: Failed to fetch http://us.archive.ubuntu.com/ubuntu/pool/main/p/postfix/postfix_3.3.0-1ubuntu0.2_amd64.deb Could not resolve 'us.archive.ubuntu.com' E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?

0

How To Install and Configure Postfix on Ubuntu 18.04 this answer from digitalocean

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.