0

This question already has an answer here:

It worked fine until I upgraded Ubuntu from 18.10 to 19.04. Now the super key is not detected and I can't set it as a custom shortcut and neither use it with default shortcuts. I can't find anything about super key behavior in settings.

Under Settings > Region and Language > Input sources the keys of the preview keyboard work fine but the super key, fn key and menu key, which are not recognized (not highlighted when pressed). I also tried changing to English as input source, but didn't solve the problem.

Is there something I'm missing?

Info: GNOME Shell 3.32.0, Ubuntu 19.04, keyboard layout: Italian

marked as duplicate by pomsky, Kulfy, Eric Carvalho, karel, Elder Geek Apr 25 at 14:05

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

0

So the problem was "solved" by

  1. enabling a random option in gnome-tweak-tools > keyboard and mouse > additional layout options > Alt/Win key behavior
  2. closing the window
  3. opening it again and set to disabled (which was default)

as suggested in this question (comments).

Not the answer you're looking for? Browse other questions tagged or ask your own question.