0

I'm trying to use the wget command to download squid server from this link http://www.squid-cache.org/Versions/...-3.5.27.tar.gz. However I'm getting this "HTTP request sent, awaiting response... 404 Not Found" every time.

I have tested that the link works on my desktop. I can ping Google.com and I've added this rule to my Sophos Firewall to allow all traffic to and from the server but still no luck.

Any ideas?

Terminal example

Many thanks!

0

This was difficult to solve, as you posted a picture of your text windows rather than pasting the text. However

Your problem is one of capitalization. "v" is different than "V" in many places, and this is one. The correct command is

wget http://www.squid-cache.org/Versions/v3/3.5/squid-3.5.27.tar.gz

Please note the "V" in "versions" and the "v" in "v3" - you have them opposite in your text window image.

  • Thank you! I knew it would be something simple! This worked :) – Chris Apr 23 '19 at 14:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.