0

I don't know why, but I'm not being able to open *.ini text files. Every time I double click on them a working icon appears next to the pointer and then nothing happens.

The last major change I did in the system was installing Wine and Lutris. I did upgrade to Disco Dingo from Cosmic Cuttlefish a couple of days ago, but I was already having this problem before the update.

This is the result I get in the terminal when I try to open the file acting as super user in Thunar:

camilo@camilo-S400CA:~$ sudo thunar
[sudo] password for camilo: 
env: ‘/home/ubuntu/buildbot/runners/wine/tkg-3.20-x86_64/bin/wine’: No such file or directory

Any help would be much appreciated.

  • 1
    did you try right click > open with option? – Sirajus Salekin Apr 22 at 7:22
1

You could right-click on an .ini file, select properties then open with and choose Text Editor, Set as default.

0

Already solved it. It was a problem with wine and notepad (windows text editor). Somehow, afterinstalling wine or mono, or both, the default text editor for *ini files changed automatically to notepad. Thanks to everyone who answered

Blockquote

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.