0

I used command

The URL the data is located at.

URL=http://data.biostarhandbook.com/rnaseq/projects/griffith/griffith-data.tar.gz

Downloading and unpack the data.

curl -s $URL | tar zxv I got error gzip: stdin: unexpected end of file tar: Child returned status 1 tar: Error is not recoverable: exiting now

0

It works for me. Is it possible you have a bad network connection? Try to download the file first, and then unpack it, e.g.

wget http://data.biostarhandbook.com/rnaseq/projects/griffith/griffith-data.tar.gz
tar zxvf griffith-data.tar.gz && rm -f griffith-data.tar.gz
0

I tried the same example you gave:

curl -s http://data.biostarhandbook.com/rnaseq/projects/griffith/griffith-data.tar.gz | tar zxv

and got it working correctly as seen here:

enter image description here

If this is still not working, it might be something blocking you from downloading it or having correct access to it.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.