4

Whenever I try to update terminal tells me this

Ign:20 http://download.opensuse.org/repositories/home:/strycore/xUbuntu_16.04 ./ Release.gpg
Reading package lists... Done 
W: GPG error: http://download.opensuse.org/repositories/home:/strycore/xUbuntu_16.04 ./ Release: The following signatures were invalid: EXPKEYSIG 2F7F0DA5FD5B64B9 home:strycore OBS Project <home:strycore@build.opensuse.org>
E: The repository 'http://download.opensuse.org/repositories/home:/strycore/xUbuntu_16.04 ./ Release' is not signed.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.

The answer here 'http://download.opensuse.org/repositories/home:/strycore/xUbuntu_16.04 ./ Release' is not signed does not solve my problem.

  • What happened when you tried that answer? What was the error? – Tim Apr 20 at 10:30
6

The key is expired, you could try downloading it again.

wget -qO - https://download.opensuse.org/repositories/home:/strycore/xUbuntu_16.04/Release.key | sudo apt-key add -
sudo apt-get update

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.