2

I was trying to get a better performance with my touchpad, installing synaptics packages.

sudo apt install xserver-xorg-input-synaptics

It complained about unmet dependencies, pointing to xserver-xorg-core package.

Then I noticed I had different xorg packages installed and tried to switch the mentioned one, by running:

sudo apt-get install xserver-xorg-core 

But then, it started uninstalling xorg hwe stuff, it uninstalled like 9 packages or so.

I then proceeded to install the synaptics packages I needed and rebooted.

No graphics then. Tried to reinstall hwe:

sudo apt-get install xserver-xorg-core-hwe-18.04 (done a cache search to remember it)

was successful, but installed only 2 packages and nothing changed

tl:dr

Do I need to reinstall xorg core hwe packs so I can restore GUI or what?

0

Well, after trying several methods, I ended up just reinstalling ubuntu, so no longer can receive support on this, thank you.

| improve this answer | |
  • Thanks for at least following up with your own solution, even if it was a re-install. The question will probably be closed as non-reproducible. – Kevin Bowen Apr 20 '19 at 6:18

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.