0

The Lubuntu manual says that [Super]+[E] is supposed to launch PCmanFM-qt, the default file manager for Lubuntu (for which I've just installed version 18.10). Reference: https://manual.lubuntu.me/2/2.4/2.4.4/pcmanfm-qt.html It doesn't. [Super]+[E] does nothing. The Global Actions Manager (Keyboard shortcut definitions GUI) will not allow anything to be assigned to [Super]+[E]. I found that keyboard shortcuts (aka keybindings) are stored in /home/ghw/.config/openbox/lxqt-rc.xml

<!--  Lubuntu specific : Keybindings -->
<!-- Keybindings for running applications on Home + E -->
<keybind key="W-e">
  <action name="Execute">
    <startupnotify>
      <enabled>true</enabled>
      <name>File manager</name>
    </startupnotify>
    <command>pcmanfm-qt</command>
  </action>
</keybind>
0

I'm on Lubuntu 19.04 but had a similar issue, I had to rebind the application menu opening key which was simply set to the left super/windows key (i.e., Super_L), it was intercepting all other hotkeys bound to the key, once you change it, e.g., to Alt+F1 all the normal Openbox shortcuts will work. You can change it from Preferences > LxQt settings > Shortcuts Keys in the Application menu or right click the button that opens the application menu and click 'Configure "Application Menu"' which will give you the option to change the key binding.

| improve this answer | |
0

In Lubuntu 20.04, the [Super]+[E] launches PCmanFM-qt by default, no custom short cut is needed. A solution now is to upgrade.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.