-1

I had installed Linux on my laptop which is dual boot and contains SSD and HDD both. And I had completely installed Linux on SSD and all goes fine.

But sometimes when I turn on the laptop the logo flashed only with some random stuff on the screen.

I tried to solve the problem but none of the works.

here is the picture of words that come repeatedly.

here and here

I am using

elementary OS 5.0 Juno Linux 4.15.0-47-generic GTK+ 3.22.30

and my system is

Dual-Core Intel® Core™ i3-4005U CPU @ 1.70GHz Intel Corporation Haswell-ULT Integrated Graphics Controller (rev 0b) 8.1 GB memory

0

Well, I had this same problem and here's how I solved it,
Go to tty mode using Ctrl+Alt+F2, if you can't, insert a live cd then get into chroot, try to reinstall your plymouth but before reinstalling the plymouth, try to reconfigure the plymouth first,

sudo dpkg-reconfigure plymouth && sudo update-initramfs -u

if it doesn't work. then reinstall it,

sudo apt-get install --reinstall plymouth
| improve this answer | |
  • 1
    thanks for answer , I had done this lets see in next reboot – ashad Apr 17 '19 at 18:46
  • it looks like worked – ashad Apr 18 '19 at 10:11

Not the answer you're looking for? Browse other questions tagged or ask your own question.