My goal: open Yakuake or Tilda terminal with Super + Grave (backtick, tilde, `) shortcut in Gnome. What I could achieve is only holding Super + pressing Grave twice.

A little background. By default Super + Grave is a shortcut for /org/gnome/desktop/wm/keybindings/switch-group So I disabled it in DConf editor.

Then when I just press Super + Grave (`) once, I just see ` symbol in Tilda, while Yakuake shows s` somehow (yes, with additional s letter). But pressing Grave twice works (though additional ` symbol gets typed, that is annoying).

What's interesting, when I install Drop Down Terminal Gnome Extension and set Super + Grave shortcut it works perfectly. But Drop Down Terminal is too simple for me.

I use Gnome 3.32 and International English layout + Russian keyboard layout.

  • @DKBose Pardon me, what's wrong with it? Apr 16, 2019 at 13:01
  • @DKBose No, I literally use 19.10. It's gonna be realesed this Thursday, but it is already available for download. But this is not very important as I faced this issue in Linux Mint 19.1 which is based on Ubuntu 18.04 LTS. Apr 16, 2019 at 13:04
  • 19.04 will release this Thursday and not 19.10.. please change as @DKBose mentioned..
    – PRATAP
    Apr 16, 2019 at 13:44
  • @dessert and DKBose sorry, my mistake, it is really 19.04. Edited the question. Apr 16, 2019 at 13:57
  • @dessert you're not wrong, but the problem is actually distro agnostic. It's an issue with the keyboard settings and I have seen exactly the same problem running Cinnamon on Arch, so it isn't a problem about the development version.
    – terdon
    Apr 16, 2019 at 13:57

1 Answer 1


This is easy to fix. You need to get the Gnome Tweak Tool and navigate to the keyboard settings. On Cinnamon, you can do the same by opening Settings->keyboard->Layouts->Options. You should see something like this:

Keyboard settings screenshot

Open the "Alt/Win key behavior" and change it from "Default" to "Hyper is mapped to Win":

Screenshot showing "hyper is mapped to win" selected

That should solve the issue.

  • Thank you very much, it works! Fantastic! For future readers: "Keyboard Layout Options" window may be opened only from "Gnome Tweak Tool" app rather then "normal" Settings app (Starting from Ubuntu 13.10, see askubuntu.com/questions/360378/…) Apr 16, 2019 at 14:48
  • 1
    Though, it brought another issue. Now somehow "Activity overview" of Gnome stopped working with default single pressing "Super" key shortcut. Temporarily added another shortcut. Apr 16, 2019 at 14:49
  • @AlexeyChernov yes, that makes sense. As I understand it, the Hyper key (which you just mapped to the Win key) only works as a modifier of other keys for multi-key shortcuts. So if your Win is mapped to Hyper, you can no longer use Win alone as a shortcut key. And thanks for clarifying the settings, I use Cinnamon and assumed the path to the settings would be the same for Gnome.
    – terdon
    Apr 16, 2019 at 15:01
  • Can I upvote this a thousand times? Jan 14, 2020 at 13:01
  • Is it possible to keep default 'Win' shortcut?
    – Tymek
    Jun 22, 2020 at 11:16

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .