1

These are my (german) messages translated to English via Google Translate:

Package lists are read ... Done
Dependency tree is set up.
Status information is read .... Done
Try "apt --fix-broken install" to correct this.
The following packages have unmet dependencies:
  apt-utils: Depends on: apt (= 1.6.8) but 1.6.10 is installed
E: Unfulfilled dependencies. Try apt -fix-broken install without specifying a package (or specify a solution).

When I try:

apt --fix-broken install

I get the error message:

apt
E: Sub-process /usr/bin/dpkg returned an error code (1)

Output from: sudo apt update && apt-cache policy apt-utils

Installed: 1.6.8 Installationcandidate: 1.6.10
Versiontable: 1.6.10 500 500 http://de.archive.ubuntu.com/ubuntu bionic-updates/main amd64 Packages *** 1.6.8 100 100 /var/lib/dpkg/status 1.6.6ubuntu0.1 500 500 http://security.ubuntu.com/ubuntu bionic-security/main amd64 Packages 1.6.1 500 500 http://de.archive.ubuntu.com/ubuntu bionic/main amd64 Packages

  • LC=C does not work. For sudo apt install -f -> dpkg messages an error: inconsistency of packages – Nikolai Ehrhardt Apr 15 at 21:06
  • 1
    Run sudo apt update && apt-cache policy apt-utils please. Add the output to your question as an edit. – Thomas Ward Apr 15 at 22:42

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.