0

I am using an old Sony Vaio. Everything works fine, including sound from the laptop speakers. However, every time I try to use the headphones from the side jack, they do not work

I have tried: $ sudo gedit /etc/modprobe.d/alsa-base.conf but the file does not show me the name of the sound card as it was suggested in other posts.

I have tried changing settings in Alsamixer, to no avail.

I have also tried changing the headphone configurations using: $ cd /usr/share/pulseaudio/alsa-mixer/paths/ $ sudo cp analog-output-headphones.conf analog-output-headphones.bak $ sudo nano analog-output-headphones.conf

In the latter case, I tried to change a set of 'switch' from 'off' to 'on', and 'volume' from 'merge' to 'ignore', as suggested in other posts. I tried to change these in different elements, e.g. [Element Speaker], but nothing I tried has worked so far.

Pulseaudio seems to recognise the headphones when I put the jack on, but no sound comes from them.

Can you please help me solve this issue? Thanks in advance

  • Why are you changing system settings manually and not in the graphical system settings? – GabrielaGarcia Apr 15 at 20:56

This site is temporarily in read only mode and not accepting new answers.

Browse other questions tagged .