2

My Ubuntu installation was complaining that it was low on memory. So I moved some old school files from last semester off it, restarted and now it gets hung up on this every time I start. I just tried waiting as Google showed that it needed more time or entropy, so I tried random key presses and moving the mouse but nothing happened.

How do I get rid of this issue and boot my Ubuntu?

marked as duplicate by Jos, Eric Carvalho, mniess, waltinator, Charles Green Apr 20 at 13:57

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • Sadly it was not. I tried that already. – Jordan Earle Apr 15 at 12:12
3

This was apparently caused by a lack of space on my PC, as I went into the system and deleted some files and it was able to load. Turns out that there was around 65 GB of syslog.1 in the /var/log folder. I don't know how it got there, but if you find yourself having this kind of error, check how much space you have on your PC.

  • 1
    /var/log/syslog and the other files in /var/log/ are log entries from the system, mainly reporting status and errors. A huge logfile indicates that something is/was wrong. If a log-file keeps growing, you should look into the file to see what the problem is, and find a solution for it. The files ending in .1 .2 and so on, is old logfiles, the current normally have no extensions. – Soren A Apr 15 at 12:59

Not the answer you're looking for? Browse other questions tagged or ask your own question.