0

I'm newbie in linux word. I want test CORBA orbitcpp but I didn't find enough information about it. I think I must install orbit2-devel and compile orbitcpp.

So how do I install orbit2-devel and compile the latest version of orbitcpp.

My computer is running Ubuntu 18.04.

0

You can download the latest version from ftp gnome. look at this link.

Now download your needed version then build from source.

3
  • Thank you, but now the question is how find and install orbit2-devel ? adding a repository ? – benur29 Apr 12 '19 at 9:11
  • I found the solution : – benur29 Apr 12 '19 at 9:25
  • sudo apt-get install liborbit2-dev – benur29 Apr 12 '19 at 9:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.