0

When I start my system I get the GRUB menu.

By default, UBUNTU is selected. But the menu disappears only after 30 seconds or when I press enter.

Can I have Ubuntu boot by default and prevent this window from appearing?

GRUB menu

  • so it seems that my value was originally there for 30 seconds, and in this example that you showed me, there are 10, maybe this will not help me? – 1 2 Apr 12 '19 at 7:51
  • I do not even have such a parameter,mayby GRUB_TIMEOUT? – 1 2 Apr 12 '19 at 7:58
  • HERE ALL PARAMETERS – 1 2 Apr 12 '19 at 7:58
  • GRUB_DEFAULT=0 GRUB_TIMEOUT_STYLE=hidden GRUB_TIMEOUT=10 GRUB_DISTRIBUTOR=lsb_release -i -s 2> /dev/null || echo Debian GRUB_CMDLINE_LINUX_DEFAULT="quiet splash" GRUB_CMDLINE_LINUX="" – 1 2 Apr 12 '19 at 7:58
  • 1
    See this question – Zanna Apr 12 '19 at 16:12

Browse other questions tagged or ask your own question.