0

I am trying to figure out how to enable wifi on a Lubuntu because, when I connect it to Ethernet it works, but when I unplug the Ethernet cable, it does not recognize or connect to a wireless network.

The result to the command: lspci -nnk | grep 0280 -A3 is:

05:00.0 Network controller [0280]: Broadcom Inc. and subsidiaries BCM4312 802.11b/g LP-PHY [14e4:4315] (rev 01)
        Subsystem: Broadcom Inc. and subsidiaries BCM4312 802.11b/g LP-PHY [14e4:04b5]
        Kernel driver in use: b43-pci-bridge
        Kernel modules: ssb

Also the result to, rfkill list all is:

0: ideapad_wlan: Wireless LAN
        Soft blocked: no
        Hard blocked: yes
1: ideapad_3g: Wireless WAN
        Soft blocked: no
        Hard blocked: yes
2: phy0: Wireless LAN
        Soft blocked: no
        Hard blocked: no
  • 1
    Please edit your question to include the results of the terminal commands: lspci -nnk | grep 0280 -A3 and also: rfkill list all. Welcome to Ask Ubuntu. – chili555 Apr 10 at 13:21
  • How do I do that? – Michael Liddy Apr 10 at 15:38
  • Please open a terminal Ctrl+Alt+t. Enter each of the commands in turn. Press Enter after each. Note the result. Next, in your question above, click edit and add the results you noted. Save your changes. When we see and analyze the details, we will then be in a better position to propose a solution. – chili555 Apr 10 at 21:33
  • Maybe it is disabled in BIOS settings. – Mr.Michael.Schulze Apr 15 at 15:32
  • What does that mean? – Michael Liddy Apr 15 at 15:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.