0

If I simply run sudo apt install package=version, it doesn't install the dependency due to conflict (it wants to install the latest version of the dependency). Is there a way to force Apt to install a specific version for all the dependencies as well?

  • 2
    The package rules are to protect system stability. Are you sure you really want to do it? (you should only do it if you manually check your system for API/ABI breakage etc, for each & every package it warns you about - these are things that should not be forced; why package maintainers create the rules - to protect your system stability). – guiverc Apr 10 at 8:51

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.