libssl-dev is already the newest version (1.0.2g-1ubuntu4.15).
But I need a more recent version to install
ncpa : Depends: libssl1.1 (>= 1.1.0f) but it is not installable
I am on this system
$ lsb_release -a No LSB modules are available. Distributor ID: Ubuntu Description: Ubuntu 16.04.1 LTS Release: 16.04 Codename: xenial
Can I upgrade libssl-dev? If yes, how?
EDIT 1: I cannot upgrade an entire server only for a lib