1

I have searched many topics over the internet but did not found one related to my issue, so here it is.

Yesterday, I downloaded Xubuntu, it's the first time i use Linux, so I had no previous knowledge about this system, when I downloaded and installed it, the setup process required a partition to install the root or boot files, (I came from Windows 10) so I had C: where my Windows is installed and D: where I kept some of my files.

I found that there was a small partition of 8GB, I created a long time ago and forgot about it, so I choose it to install Linux. Everything was fine til today when it asked me clear some memory, then i realized that the 8GB were full, so I opened an app called Gparted and tried to increase the Partition size, but I couldn't because there was no free space available,

So I was messing up with the other partition of C: and D: but the option to change were unavailable, so I rebooted my computer and went to my Windows 10 and reduced the capacity of D: by 10GB, then I went back to Xubuntu to see if I could increase the size of the 8GB partition, but I couldn't so I started to mess a bit with the settings then I noticed that I had deleted the data that was stored on D:.

I panicked, then saw lot of tutorials online to get the lost data back, but I couldn't find a way to recover them, I tried to restart the computer and go back to windows, and this were things got real messed up, I couldn't boot the Windows 10. I had errors like:

error no such device: 4ACC6.... setting partition type to 0x83, invalid signature....

I rebooted to Linux and downloaded a software called Boot-repair, but it did not work, now when I boot my PC, I don't have the choice to choose between Win10 or Linux, it goes directly to Linux. When I use Gparted, I notice that I have the C: and Windows written next to it and the data is not lost, but it can't boot to it.

ss#1

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.