0

I have found a HUGE "Bug" or "Feature" that really screwed everything up!

I accidentally pressed the wrong key at the bottom left that i suspect is a bad shortcut and now i can't use the keyboard at all.

For some unknown reason it started to write Symbols & Signs only where it is supposed to write my main language normally with letters only.

I could write in other languages but not in my native language.

How i tried to fix this issue:

1) Restarted PC, it then started up in (Safe Mode) but i couldn't press any key like, Enter, Up/Down key to pick an option. I waited for the counter to run out of time and it then started up in default mode. Was not able to enter my password, the screen just kept flickering between Blackscreen and back to the password window when i tried to enter the password.

2) Since the restart didn't help i completely shut Down PC/Unplugged Keyboard and Cut The Power. Then restarted the PC again and then I was able to enter the decryption password (Even Though The Screen kept Flickering back and forth In Blackscreen every time I pressed a new letter) But when trying to enter the account password it failed again.

3) Shut down the PC again and plugged in another Keyboard (The one I'm writing from now) and it worked like a sharm. So after i managed to log back in again i tried to replug back to my default Keyboard but the problem was still there.

The normal Power Off button in top right corner was also gone, the Power Button was changed to an " Paus symbol and when i clicked on it it just logged me out and ofcourse I couldn't log back in again after that so had to change back to my old reserve Keyboard again.

I really need help to fix this i have no idea what to do. I want my old keyboard back in normal again :(

Thank's in advance!

  • With the keyboard that works, have you tried looking at what keyboard you have selected and any shortcuts set? – Graham Apr 7 '19 at 14:16
  • Graham@ I have never set any shortcuts myself, almost everything is in default settings. I've been using both these keyboards for years (This is the first time I use this Keyboard in this OS) I only changed because I had no other options. If knew what key I pressed i would happily have told that in my main post. However I do not dare try finding that key again, then i wont have a keyboard at all since I don't know how to fix it back to normal again. :( – Dr.Buntu Apr 7 '19 at 14:25
  • Graham@ I really appreciate that you tried to help me! I have now solved the problem (Se post below) Have a wonderful Sunday :) – Dr.Buntu Apr 7 '19 at 15:08
0

[SOLVED]

I didn't notice it until someone mentioned it in another post! This was an embarrassing fix!

On your keyboard right side to the Spacebar button there is a button named: [Alt Gr] That key had got stuck so I just had to loosen it, after i did that everything went back to normal again. :)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.