0

Inbuilt speaker of my laptop is not working. Literally, there are no sounds.

My laptop : Samsung NT950SBE-X716

I gathered the following information which seems to be helpful.

  1. Setting-Sound screenshot
  2. sudo alsamixer screenshot
  3. lspci result
00:00.0 Host bridge: Intel Corporation Device 3e34 (rev 0b)
00:02.0 VGA compatible controller: Intel Corporation Device 3ea0
00:04.0 Signal processing controller: Intel Corporation Xeon E3-1200 v5/E3-1500 v5/6th Gen Core Processor Thermal Subsystem (rev 0b)
00:12.0 Signal processing controller: Intel Corporation Device 9df9 (rev 11)
00:13.0 Serial controller: Intel Corporation Device 9dfc (rev 11)
00:14.0 USB controller: Intel Corporation Device 9ded (rev 11)
00:14.2 RAM memory: Intel Corporation Device 9def (rev 11)
00:14.3 Network controller: Intel Corporation Device 9df0 (rev 11)
00:15.0 Serial bus controller [0c80]: Intel Corporation Device 9de8 (rev 11)
00:15.2 Serial bus controller [0c80]: Intel Corporation Device 9dea (rev 11)
00:16.0 Communication controller: Intel Corporation Device 9de0 (rev 11)
00:1c.0 PCI bridge: Intel Corporation Device 9dbc (rev f1)
00:1d.0 PCI bridge: Intel Corporation Device 9db4 (rev f1)
00:1d.4 PCI bridge: Intel Corporation Device 9db0 (rev f1)
00:1f.0 ISA bridge: Intel Corporation Device 9d84 (rev 11)
00:1f.3 Multimedia audio controller: Intel Corporation Device 9dc8 (rev 11)
00:1f.4 SMBus: Intel Corporation Device 9da3 (rev 11)
00:1f.5 Serial bus controller [0c80]: Intel Corporation Device 9da4 (rev 11)
01:00.0 PCI bridge: Intel Corporation JHL6540 Thunderbolt 3 Bridge (C step) [Alpine Ridge 4C 2016] (rev 02)
02:00.0 PCI bridge: Intel Corporation JHL6540 Thunderbolt 3 Bridge (C step) [Alpine Ridge 4C 2016] (rev 02)
02:01.0 PCI bridge: Intel Corporation JHL6540 Thunderbolt 3 Bridge (C step) [Alpine Ridge 4C 2016] (rev 02)
02:02.0 PCI bridge: Intel Corporation JHL6540 Thunderbolt 3 Bridge (C step) [Alpine Ridge 4C 2016] (rev 02)
02:04.0 PCI bridge: Intel Corporation JHL6540 Thunderbolt 3 Bridge (C step) [Alpine Ridge 4C 2016] (rev 02)
03:00.0 System peripheral: Intel Corporation JHL6540 Thunderbolt 3 NHI (C step) [Alpine Ridge 4C 2016] (rev 02)
37:00.0 USB controller: Intel Corporation JHL6540 Thunderbolt 3 USB Controller (C step) [Alpine Ridge 4C 2016] (rev 02)
6c:00.0 3D controller: NVIDIA Corporation GP108M [GeForce MX150] (rev a1)
6d:00.0 Non-Volatile memory controller: Samsung Electronics Co Ltd NVMe SSD Controller SM981/PM981
0

Try installing pulse audio volume control in a terminal with:

sudo apt install pavucontrol

then launch it in a terminal with

pavucontrol & exit

Mess with the output device settings and see if you get sound.

0

install pavucontrol:

sudo apt install pavucontrol 

goto output devices, in built in Audio, select port as Speakers.

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.