8

Basically, I'm trying to reduce the thermals of an Ubuntu install and trying everything. Quiet as can be in Windows 10 except for gaming, as it should be; Ubuntu fans rev up to 75-100% doing simple tasks.

Anyway, going down the list of things to try and PowerTOP is one of them.

Ran sudo powertop --calibrate --html enough times to have enough measurements for doing --auto-tune. Was getting errors related to there not being enough measurements.

Now when I run sudo powertop --auto-tune I just get the following output. Isn't clear to me if it is working, but seem like it isn't:

modprobe cpufreq_stats failedLoaded 435 prior measurements
RAPL device for cpu 0
RAPL Using PowerCap Sysfs : Domain Mask f
RAPL device for cpu 0
RAPL Using PowerCap Sysfs : Domain Mask f
Devfreq not enabled
glob returned GLOB_ABORTED
Leaving PowerTOP

So what gives here? Googling isn't helping much.

Otherwise, I've tried tlp and a few other things. Only marginally help in reducing fan noise.

  • If you're on a laptop you may be interested in notebook fan control – dsSTORM Apr 5 '19 at 16:38
  • Yes, on a laptop. I'll check this out, thank you for the suggestion. – eox.dev Apr 5 '19 at 17:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.