2

I'm not sure, but lightDM doesn't seem to work

  • lightdm should work (it does on my 18.10 box); I'm unsure how to set autologin using it though (I've never tried). – guiverc Apr 3 '19 at 2:32
  • And please read askubuntu.com/questions/1112349/… – DK Bose Apr 3 '19 at 4:33
  • I see the page, but I want something to work without installing something else, otherwise I would have installed slim. In 18.10 there is no configuration file for lightdm and I looked in /etc/lightdm/lightdm.conf – Christian Gould Apr 3 '19 at 4:40
1

go to Preferences -> KDE.System.Settings (in the menu)

In the Login Screen (SSDM) setting there is a checkbox for Auto Login. Ensure the check-box is clicked and your username should become easily readable.

Lubuntu 18.10 KDE Settings - SDDM

1

USE SDDM which comes standard in lubuntu 18.10

Had to edit /etc/sddm.conf

Here is an example sddm.conf:

[Autologin]
Relogin=false
User=christian
Session=Lubuntu
  • I'm not sure that "SDDM … comes with lubuntu 18.04". It is the default in Lubuntu 18.10. – DK Bose Apr 3 '19 at 2:13
  • The Question is specifically for 18.10. --nvm I see what you mean. Fixed! – Christian Gould Apr 3 '19 at 4:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.