I can't get my internal mic to work with any app other than Sound Recorder. I've scoured the other posts on this topic and none seem to have an answer. I've installed Alsa Mixer, Pulse Audio controls, tried minimising one of the stereo channels but nothing works. The mic is not muted. There is no function key on the keyboard to mute the mic either. The only connector options are analogue mic or analgue input. Neither do anything.


Try this solution. Worked for me. http://ubuntuforums.org/showpost.php?p=11385053&postcount=15

  • Whilst this may theoretically answer the question, it would be preferable to include the essential parts of the answer here, and provide the link for reference. – fossfreedom Mar 24 '12 at 23:14

I've same problem. My AOD255 sound stop working after skype installed. I'm using xubuntu 11.10 64bit, since skype using some i386 libraries, so I need to re-install oss-compat. Try this steps maybe work for you

  1. remove xfce4-mixer

    sudo apt-get remove xfce4-mixer

  2. remove all alsa

    sudo apt-get remove alsa*

  3. restart your laptop

    sudo reboot

  4. re-install alsa-base, apmd, alsa-oss, oss-compat

    sudo apt-get instal alsa-base apmd alsa-oss oss-compat

  5. re-install xfce4-mixer

    sudo apt-get install xfce4-mixer

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.