0

I installed the Flatpak of Steam, but launching a game froze my laptop, and then after updating video drivers, Steam wouldn't launch at all. So, I ran flatpak uninstall steam, which found app/com.valvesoftware.Steam/x86_64/stabe and asked me if that was what I meant. I said yes and it told meUninstall complete

Then I tried installing the community package of Steam, but that wouldn't work. So I said to remove it but nothing seemed to happen. I finally tried the Steam Installer package, which also failed to launch, but at least it was successfully removed afterwards. At least, it worked for a bit and said it was removed, and it is no longer listed as installed. The community package is still listed as installed even after repeatedly pressing Remove.

When I search for steam in the file system, a bunch of things come up, including 7.1 GB of files in the folder .var/app/com.valvesoftware.Steam/.local/share/Steam

How can I unravel this and get a working install of Steam?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.