0

If I hold the Fn button and "l" key, the computer goes to sleep.

Where is this behavior defined?

I'm on a stationary computer, using Ubuntu 18.10

I'm using a Logitech K380 bluetooth keyboard

4
  • What type of keyboard are you using? As far as I know there is no way to define the Fn key combos within the OS itself. – Terrance Mar 30 '19 at 1:59
  • I'm using a Logitech K380 Bluetooth keyboard – Jason Hunter Mar 30 '19 at 2:00
  • I only use Fn modifier key in conjunction with one of the function keys (F1 through F12). Out of curiousity what were you expecting Fn+I to perform? – WinEunuuchs2Unix Mar 30 '19 at 14:14
  • Well, I am trying to hit Ctrl-l, the Chrome shortcut to highlight the address bar;) It's just that sometimes I miss and then the whole computer goes to sleep. Quite annoying;) – Jason Hunter Mar 30 '19 at 23:00
1

I have the same keyboard and this was driving me nuts for exactly the same reason. Anyway, the fix in this Reddit thread solved it for me.

By editing /etc/systemd/logind.conf and setting HandleSuspendKey=ignore, I'm able to press the Fn+L combination without anything happening.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.