0

The volume popup shows every 20 seconds or so. Sometimes it flickers a bit. How do I disable that?

I tried to unbind the Volume Up and Volume Down keyboard shortcuts, that didn't fix it.

This problem appears on a fresh install of Ubuntu 16.04 without any software installed.

0

Using pavucontrol I could see that the output device was flickering between "Line Out (plugged in)" and "Headphones", probably due to a loose contact (no headphone is connected). I then used hdajackretask to disable all output jacks except for the Line Out one by checking "Override" and selecting "Not connected". Now, in pavucontrol "Headphones" no longer appears in the Port selector and it no longer flickers between them.

You can install the program like this:

sudo apt-get install alsa-tools-gui

Related answer: https://askubuntu.com/a/448138/938003

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.