0

After an auto-upgrade Firefox quantum to 66.0, scrolling sites with arrows keys (up / down) not working properly, scroll jumps to a paragraph of the webpage and select texts box and so on. I can't scroll smoothly.
How do I fix that?

OS: Xubuntu 16.04.6

3

You can enable/disable smooth scrolling & go back to the old behavior in Preferences > Type "scrolling" in "find in preferences" box. There you may find the desired Scrolling options.
Image instance

  • @h k That's it, solved my problem, thks. (very annoying bug) – vladimir pavloski Mar 22 at 14:55
  • 1
    @vladi If you find this answer useful, please consider "accepting" it (by clicking the tick (✓) next to it) to indicate you've found a working solution and also so that others may more easily find it in the future. – pomsky Mar 22 at 17:04
  • 2
    If just toggling an option in Preferences solves the problem, then it's most likely not a bug. – pomsky Mar 22 at 17:06
  • @pomsky I accept the answer, but where is the tick to click??I can't find it :) – vladimir pavloski Mar 23 at 16:29
  • @vladimirpavloski Did you ask the question using a different account? You need to login using the account you asked the question first. – pomsky Mar 23 at 16:31

This site is temporarily in read only mode and not accepting new answers.

Not the answer you're looking for? Browse other questions tagged .