0

I have Windows 10 dual booting with xubuntu using the grub boot loader. When using Windows, I have my laptop lid close action to hibernation. When I open it up the next day, xubuntu is Auto started on the screen. This is somewhat annoying. How to fix this?

0

You could either change the default OS to boot in grub, which sounds like what you want, or disable the autostart completetly.

To change the default OS to boot you can take a look here.

If you want to disable the autostart completetly go here

This site is temporarily in read only mode and not accepting new answers.

Not the answer you're looking for? Browse other questions tagged .