1

I recently got a 1TB SSD which I was planning to copy all content from my 128 GB disk with Clonezilla.

When the cloning was done, I restarted without plugging out the old (128GB) disk (I'm not sure if that caused this issue)

Now, I'm unable to start to the desktop manager (SDDM).

I have tried searching around, and tried installing gdm3, lightdm and enabling them with sudo systemctl enable gdm3

I switched back, disabled gdm3, and installed sddm again.

When I do sudo systemctl enable sddm, I get an error message like this:

Executing: /lib/systemd/systemd-sysv-install enable sddm
The unit files have no installation config (WantedBy, RequiredBy, Also, Alias settings in the [Install] section, and DefaultInstance for template units).
This means they are not meant to be enabled using systemctl.

When I do sudo systemctl start sddm, the monitor blinks for a few milliseconds every second.

Does anyone know how to fix this?

0

It wasn't just the display manager that stopped working, but also some other weird glitches. It seems like the system is corrupted. Not just the one disk, but both.

The answer to my question is to reinstall the system and/or pull files out by booting to another system and mounting the disk.

The most correct way to use clonezilla is:

  1. Only have necessary disks plugged in while cloning
  2. Choose the correct options (Device to Device)
  3. When the cloning is done, shut down the system
  4. Don't boot while both disks are plugged in. Remove one of the disks.
  5. Boot

I'm not quite sure what caused all this. I can only guess it has to do with the identification on the disks. When both disks are plugged in after cloning, the system might be confused to where which one to write the data to.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.