I have a fresh install of Ubuntu 18.04. Whenever I ssh to or from this system, the network connection drops every couple of minutes. If I ping from a windows computer to the Ubuntu computer I do not drop the ssh connection.

thanks in advance. I am new to Ubuntu 18

waltinator - journalctl /usr/sbin/sshd shows server listening, received SIGHUP restarting, server listening, accepted password for kdell, session opened for kdell, session closed for kdell. journalctl /usr/sbin/NetworkManager shows the manager starting up, device activation successful, NM state Connected_Global, connectivity timed out, NM Connected_Site, and multiple lines of connectivity times out

Elder Geek-I have tried setting my connection static and DHCP. I've tried looking at the logs, but am not seeing something obvious that says ERROR or WARNING, etc. I am not familiar enough with bionic beaver to know what to try. The places I would normally go are different now. My previous experiance is with Ubuntu 16

  • Look at (don't post) the results of journalctl /usr/sbin/sshd and journalctl /usr/sbin/NetworkManager. – waltinator Mar 21 at 18:29
  • Welcome to AskUbuntu! Have you checked the logs for errors? What have you tried? Please edit your post to provide further detail. Thank you for helping us help you! – Elder Geek Mar 21 at 18:43
  • Hello. When replying to comments, please use the "add comment" button underneath the question. You will not be barred from replying to comments on your own thread. Editing the post to reply to comments continually bumps your post to the top of the active posts list, and is considered noise. – Thomas Ward Mar 21 at 20:52

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.