0

So for some reason I haven't been able to open the terminal in ubuntu anymore, I already tried the solutions from these threads

Terminal does not start on Remote Desktop; how to fix it?

Can't open terminal in Ubuntu 18.04 after upgrade from 17.10

and none of them have worked for me.

With the solution where I need to run locale.gen,I kept getting an error that I did not have an application to open it properly, I then got prompted to downloaded the Games app but it couldn't open it either (wasn't surprised)

With the solutions where I'm being told to run some commands with the terminal, it's not possible as I can't even open the terminal (and I'm not to sure what the gnome terminal is, I tried searching for it on my system but it just led me back to the regular terminal)all I can do is press on the terminal icon and then nothing happens. I'm pretty new to using ubuntu so I was hoping I could find some help here. I am running ubuntu 18.04

thanks

1
  • What happens when you press on these three keys at the same time: ctrl + alt + F3 ? If you get a text screen, you can log in and try to run commands, for example to install or re-install program packages.
    – sudodus
    Mar 16 '19 at 20:24
0

Did you check the syslog already? A thing like this happened to me a long time ago, and it was that I was missing some package update and that showed in the syslog after trying to launch the console.

tail -f /var/log/syslog

To access a terminal that should work press CTRL+ALT+F1. How do I stop GUI?

3
  • Of course, he can't get to a terminal to run that command. Perhaps he can open the file in gedit or some other editor. Mar 16 '19 at 22:00
  • Hehe, you are right... Or crashing gnome... don't remember how its done, but could close the graphical interface to get into the real console. Mar 17 '19 at 1:21
  • 1
    It happened to me today. Just the same problem. I managed to get to the terminal via vscode embeded terminal -> view -> terminal. I am adding this comment just in case someone has the similar problem in the future.
    – George
    Aug 19 '19 at 15:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.