1

It sometimes occurs at my laptop that all open windows are shown at "random" moment and I am not able to find the reason (and it is quite annoying).

I know that I can get the "show all windows" / "Activities overview" feature by pressing the Super key on my keyboard or by clicking the Activities at the left upper corner (which is fine and I like that).

I have already disabled 'Activities Overview Hot Corner' in Tweaks.

Anyway, sometimes I move my mouse and this "show all windows" feature is activated and I do not know why. Any idea, what may be the reason?

I have read GNOME automatically switching to the window selection screen and GNOME shows activities overview when mouse hover dash and Activities corner keeps "re-enabling" itself, but they seem to me to be similar issues (the same result), but not the same way to produce it.

I use Ubuntu 18.04 with default GNOME.

Update: May it be related to this message that occurred on my screen today?

enter image description here

0

You're using the 'Activities Configurator' GNOME shell extension evident from the screenshot. To work properly the extension needs the 'Activities Overview Hot Corner' option in Tweaks turned on.

So launch Tweaks and enable the 'Activities Overview Hot Corner' option. Then go to the 'Extensions' section and open the settings for Activities Configurator. Disable the 'Activities Overview Hot Corner' option from here.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.