0

When I installed Lubuntu, I checked the auto-login option. I'd like to turn it off now. I'm not seeing it in the GUI settings anywhere, and I can't find a conf file for it (such as in /etc/sddm/).

Can someone tell me how to turn it off?

Thanks!

3

In LXQt

Edit the file /etc/sddm.conf

sudo nano /etc/sddm.conf

Look for a section marked [Autologin]

It should appear as

[Autologin]
User=<Some username>
Session=<usually blank>
Relogin=False

Remove the username from the User key, and any session name from the Session key

Save the changes to the file, and reboot!

Source of information: man sddm.conf

In Ubuntu using GDM

Using a GUI, Click the settings icon -> Details -> Users -> User in question

Then uncheck the 'autologin' box

enter image description here

  • Thanks, but I'm not seeing that. I have the LXQt desktop. My users page looks like this: lucency.co/ImageShare/?view=bnbwn2lqohb I'm sorry if I'm not explaining or understanding something well. I'm new to Ubuntu. – Jared Mar 11 at 15:10
  • What is under the 'advanced' tab? – Charles Green Mar 11 at 15:21
  • @Jared Updated the answer to account for LXQt / Sddm.... – Charles Green Mar 11 at 15:34
  • The Advanced tab has Login Shell and Home Directory paths. Your answer did the trick, though. Thank you so much! – Jared Mar 11 at 15:40

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.