0

I' musing Ubuntu Mate 16.04 and I'm having problems with my proxy settings. I've set global proxy settings via gui (System->Preferences->Internet and Network->Network Proxy) but it seems that it has no effect on my terminal and I need to establish ssh connection through it.

Is there any other way to set proxy settings globally?

OR

How to use ssh with proxy?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.