2

I have a machine running Ubuntu server 18.04.2 LTS headless with an RTX2080 TI. It has a single monitor and keyboard installed so that I can debug networking crashes I have been experiencing. The system boots and I am able to log in via SSH; however the screen freezes at [OK] Reached target Multi-user-system.

See image

I am able to SSH into the machine, so for kicks I tried tailing /var/log/auth.log and entering my username and password on the frozen ui. 2 seconds later, it showed up as a successful authentication on the log. I have tried CTL-ALT-F1 and various other key combos and I cannot get any response from the display.

Has anybody else seen anything like this? How did you fix it?

0

After reinstalling Ubuntu server, the issue disappeared. The original problem seems to be a faulty PCIE Slot on the MB. Moving the graphics card to a different slot fixed my problem.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.