2

I am running Ubuntu 18.04.2 LTS on a Dell laptop, I used UKUU to upgrade to a newer linux kernel (4.19) to resolve a previous sound problem.. I recently used UKUU to upgrade to the newest linux Kernel (5.0), and now after a susequent Ubuntu Software update I have NO sound... After a reboot, Settings show "Dummy Output" for the only available Output.. If I run "pactl load-module module-detect" it returns 28, and then Settings shows "Built-in Analog Audio Stereo", but when I run the "Test Speakers" there is still no sound.

Update March 6, 2019 I notice on UKUU that I did NOT have linux kernel 4.20.14 installed, so I installed it and rebooted... After rebooting, UKUU shows that I am running kernel 5.0, but I now have all the 4.20 kernels installed.. The sound now seems to be working better, if I run "pactl load-module module-detect" and then gnome-alsamixer after a reboot..

2
  • Do you happen to have timidity installed? Commented Mar 6, 2019 at 1:00
  • No I don't find timidity in the installed software..
    – MattB
    Commented Mar 7, 2019 at 3:09

1 Answer 1

0

you should start with these three and then retest audio from speakers:

$ sudo pactl load-module module-detect $ sudo pactl load-module module-alsa-sink $ sudo pacmd set-default-sink $(pactl info | grep -i Sink | cut -d ':' -f2)

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .