2

I just installed the Ubuntu app from Windows store on my Windows 10 machine. Ran successfully through all the installs, updates etc, configured the shared folder in Windows. The sudo mount.cifs command gives me the following error -- I was unable to find a solution using Google:

mount error: cifs filesystem not supported by the system

mount error(19): No such device

Refer to the mount.cifs(8) manual page (e.g. man mount.cifs)

Please advise what to check... (this is the exact command I ran: sudo mount.cifs -o username=XXXX //XXX.XXX.X.XX/Linux_files /home/XXXX/WindowsShare)

0

When I run this command it has the format

sudo -S mount -t cifs [share] [mountpoint] -o [options]

I haven't seen that mount.cifs kind of command, nor the share and mountpoint after the -o.

Not an expert, so it may not be the syntax that is getting you.

I also use a "real" system so the WSL may be different.

| improve this answer | |
  • I tried your syntax -- it was exactly the same result (same error)... – Curious Mar 5 '19 at 23:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.